
扫码关注
爱数技术支持中心公众号

关键字
FusionSphere、接口对接用户、VRManager
适用产品
问题描述
AnyBackup 6.0备份 FusionSphere 失败,提示如下错误信息:
虚拟机备份失败。(附加信息:{“errorDes”:"当前用户无权限执行此操作,请使用正确用户。"})
问题影响
FusionSphere 备份任务执行失败。
问题原因
在 AnyBackup 6.0添加的接口对接用户无 VRManager 角色,FusionSphere 需要使用具有 VRManager 角色的接口对接用户才能进行备份。
解决方案
为了解决该问题,需要登录 FusionSphere 平台,给接口对接用户添加 VRManager 角色。操作步骤如下:
1.登录 FusionSphere 平台,点击左侧导航栏的系统管理>权限管理>用户管理。
2.选中和 AnyBackup 对接的接口对接用户,点击修改用户。
3.点击从属角色,在下拉菜单中勾选 VRManager 角色信息,点击确定。
更多信息
VRManager 为系统默认角色,VRManager 拥有虚拟资源管理员权限,具有计算资源管理、存储资源管理和网络资源管理权限。例如:站点管理、集群管理、主机管理、虚拟机管理、存储设备管理、数据存储管理、磁盘管理、分布式交换机管理、端口组管理等。
欢迎拨打爱数 7x24h 售后服务热线
021 36175802 021 36175802咨询时间:工作日 08:30 - 17:30
点击在线联系欢迎使用邮件售后咨询服务
support@aishu.cn