为了给您提供更优质的服务,请您先完善以下信息:
确认提交

扫码关注

爱数技术支持中心公众号

请选择:

请选择咨询类型

AnyShare
AnyBackUp
AnyRobot

扫码关注

爱数技术支持中心公众号

contact us

提交成功!

我们将在 24 小时之内联系你。

技术知识库
KB ID
KB-3410
发布时间
2023-09-22
分类
排错指南
产品
AnyBackup

AnyBackup-AnyBackup 7.0 备份 InCloud Sphere 虚拟机失败,提示:备份初始化失败,原因: [第三方平台管理组件发生了内部错误,请联系技术支持]

关键字

InCloud Sphere


适用产品

  • AnyBackup Enterprise 7.0.17.1 - 7.0.x
  • AnyBackup CDM 7.0.17.1- 7.0.x
  • AnyBackup Express 7.0.17.1 - 7.0.x


问题描述

AnyBackup 控制台备份 InCloud Sphere 虚拟机失败,提示如下错误信息:

备份初始化失败,原因: [第三方平台管理组件发生了内部错误,请联系技术支持]。

image.png

收集 trace 日志显示如下信息:

Failed to parse cert infos, e:Verification


问题影响

AnyBackup 管理控制台无法正常备份 InCloud Sphere 虚拟机。


问题原因

InCloud Sphere 虚拟化平台证书过期,无法解析证书导致。


解决方案

为了解决该问题,需要重新编辑虚拟化平台资源,请按照以下步骤执行:

1. 登录 AnyBackup 控制台的 admin 用户,点击左侧导航栏的资源,选择虚拟化平台,进入虚拟化平台界面。选中备份失败的 InCloud Sphere 平台,点击编辑

image.png

2. 重新输入平台管理员密码,点击下一步

image.png

3. 点击继续,最后点击完成,完成编辑。

image.png

image.png

4. 重新发起备份任务。


更多信息

证书过期后,重新编辑虚拟化平台,后续备份过程中将不再认证证书。

需求助手 (内容由 AI 大模型生成,请仔细甄别)