AnyShare-登录 AnyShare 本地账号,多次输错密码,提示错误:您输入错误次数超过限制,账号已被锁定,60分钟内无法登录,请稍后重试
关键字
密码错误、超过限制、无法登录
适用产品
- AnyShare Enterprise 6.0.x
- AnyShare Express 6.0.x
- AnyShare 5.0.x
问题描述
登录 AnyShare 本地账号,多次密码错误后,提示错误:
您输入错误次数超过限制,账号已被锁定,60 分钟内无法登录,请稍后重试
问题影响
等待自动解锁时间较长,AnyShare 账号在解锁及找回或重置密码前无法登录使用。
问题原因
AnyShare 设置了启用密码错误锁定功能,用户多次输错密码,触发账号锁定机制。
解决方案
为尽快解除账号锁定,恢复该账号的正常登录,可按如下方案对该账号进行重置密码和解锁操作。以 AnyShare Enterprise 6.0.11 环境为例:
1. 使用 admin 用户,登录 AnyShare 管理控制台;
2. 点击组织管理 > 用户管理 > 用户组织管理,选择所有用户选项,在右侧搜索用户框中,输入锁定账号的登录名或者显示名。如下图所示:




更多信息
修改 admin 用户登录密码,可参考爱数官方知识库:AnyShare-Anyshare 6.0 修改 admin 用户登录密码最佳实践。