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技术知识库
KB ID
KB-1050
发布时间
2021-09-10
分类
排错指南
产品
AnyBackup

AnyBackup-AnyBackup Express&CDM 管理控制台发起 FusionCompute 备份任务失败,提示登陆失败,原因:用户无 VRManager管理权限。

关键字

FusionCompute、VRManager

适用产品

  • AnyBackup CDM 7.0.x
  • AnyBackup Express 7.0.x

问题描述

AnyBackup 执行 FusionCompute 定时备份任务失败,执行输出显示如下错误信息:

登陆失败,原因:用户无VRManager管理权限。


问题影响

FusionCompute 定时备份任务失败。

问题原因

登录 FusionCompute 虚拟化平台用户没有 VRManager 管理权限。

解决方案

为了解决该问题,需要给登录 FusionCompute 虚拟化平台用户赋予 VRManager 管理权限。具体步骤如下:

1.用系统管理员账号登录华为 FusionCompute 管理界面,点击系统管理 > 权限管理 > 用户管理

2.选择 AnyBackup 管理控制台中 FusionCompute 的接口对接用户,点击修改用户,在弹出的修改用户界面,选择从属角色,勾选VRManager,点击确定

更多信息

  • VRManager 为系统默认角色,VRManager 拥有虚拟资源管理员权限,具有计算资源管理、存储资源管理和网络资源管理权限。例如:站点管理、集群管理、主机管理、虚拟机管理、存储设备管理、数据存储管理、磁盘管理、分布式交换机管理、端口组管理等。
  • 可专门新建角色 backup,并配置 VRManager 虚拟资源管理员权限来提供备份。