为了给您提供更优质的服务,请您先完善以下信息:
确认提交

扫码关注

爱数技术支持中心公众号

请选择:

请选择咨询类型

AnyShare
AnyBackUp
AnyRobot

扫码关注

爱数技术支持中心公众号

contact us

提交成功!

我们将在 24 小时之内联系你。

技术知识库
KB ID
KB-1735
发布时间
2021-10-22
分类
排错指南
产品
AnyShare

AnyShare-AnyShare Family 7 Windows 同步盘不显示文件状态图标

关键字

同步盘、文件状态图标

适用产品

  • AnyShare Enterprise 7.0.x.x
  • AnyShare Express 7.0.x.x

问题描述

打开 AnyShare Windows 同步盘不显示文件状态图标。

问题影响

AnyShare Windows 同步盘文件状态图标不显示,无法判断文件状态,影响用户使用体验。

问题原因

杀毒软件等原因导致文件状态图标注册异常。

解决方案

1. 单击开始 > 运行 ,输入 regedit,然后按 Enter 键,打开 Windows 注册表编辑器。
2. 在注册表中,按照路径 HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ShellIconOverlayIdentifiers 展开。
3. 查看是否有 AnyShare 文件状态图标注册信息,若存在注册信息则执行下一步,若不存在注册信息跳转执行第 7 步。

4.桌面右键 AnyShare 客户端,选择打开文件所在位置,进入 SyncDisk 文件夹,并且复制路径信息。

5. 以管理员身份运行 Windows 命令提示符,进入第 4 步路径。

cd C:\Program Files (x86)\AISHU\SyncDisk

6.进行文件状态图标反注册。

regsvr32 /u ShellExt.dll

7. 反注册命令执行成功后,进行文件状态图标注册.

regsvr32 ShellExt.dll

8.重启资源管理器。
9.同步盘文件状态图标恢复正常。

更多信息

AnyShare Windows 客户端的文件状态图标有六种,注册表里的图标注册信息数字 0 到 6 依次表示文件或文件夹的状态为:本地同步目录、正在同步、未同步、已被锁定、已缓存到本地、未缓存到本地。
AnyShare 5.0.x 和 6.0.x Windows 客户端文件状态图标不显示可参考Windows 客户端不显示文件状态图标

需求助手 (内容由 AI 大模型生成,请仔细甄别)